Driftstatus

Loading...
Opdatering vedr. KreditStatus til TLS 1.2...

Som led i Experians kontinuerlige arbejde med datasikkerhed og for at imødekomme krav fra finanssektoren, opdaterer vi snart vores systemer, så de udelukkende understøtter TLS 1.2 eller nyere. Det betyder, at du fra den 26. februar 2019 ikke kan tilgå Experian-data uden TLS 1.2. Skal du foretage dig noget?...

Læs mere Opdatering vedr. KreditStatus til TLS 1.2
Hold dig opdateret – Experian IT Updates...

Tilmeld dig Experian IT Updates og vær på forkant med, hvilke systemer der opgraderes hvornår – og om ændringerne kræver tiltag hos jer. Tilmeld dig opdateringer her Husk at Experians servicevinduer, hvor systemer bliver opdaterede og ikke er tilgængelige: 2. tirsdag hver måned fra kl. 00:00 til 04:00. 4....

Læs mere Hold dig opdateret – Experian IT Updates
We are updating our systems – are you ready for ...

As a part of Experian’s continuous data security work, we will soon update our systems to support only browsers / Web services with TLS 1.2 or later. This means that from June 26, 2018 you will not be able to access Experian data unless you do anything now. What...

Læs mere We are updating our systems – are you ready for TLS 1.2?
Driftstatus – Login udfordringer...

Vi satte et nyt og mere sikkert login system i drift søndag d. 22. april. I den forbindelse har vi haft udfordringer, som har ramt brugere på forskellige måder. Vi har løst de fleste problemer, men der er stadig brugere, der oplever problemer med at logge ind. Hvis du...

Læs mere Driftstatus – Login udfordringer
Vi opdaterer systemer og forbedrer sikkerheden –...

I 2018 foretager vi en række konkrete systemforbedringer, som indebærer sikkerhedsmæssige tiltag. Dette vil bl.a. betyde forandringer når du logger på vores systemer, hvor både sikkerhed og fleksibilitet vil blive forbedret. Vi ændrer login-processen Vi ændrer login, således du fremover skal logge ind på Experian-produkter med din mail-adresse og...

Læs mere Vi opdaterer systemer og forbedrer sikkerheden – hvad betyder det for dig?
Vi opdaterer vores systemer – Er du klar til TLS...

Som led i Experians kontinuerlige arbejde med datasikkerhed samt krav fra finanssektoren, opdaterer vi snart vores systemer til udelukkende at understøtte browsers med TLS 1.2 eller nyere. Det betyder, at du fra 26. juni 2018 ikke vil kunne tilgå Experian data, hvis ikke du foretager dig noget nu. Skal jeg...

Læs mere Vi opdaterer vores systemer – Er du klar til TLS 1.2?